Menu System V2.6.10 (ARM V2.6.6 and FPGA STY4 09/6/2019)

Old Cybdyn Systems bug report topics which are fixed and/or outdated
Locked
User avatar
Matt
Cybdyn Systems - Admin
Cybdyn Systems - Admin
Posts: 4543
Joined: December 31st, 2012, 5:37 pm
I am a: Systems Designer
PlayStation Model: H2700/5502
Location: Australia
Has thanked: 20 times
Been thanked: 115 times
Contact:

Menu System V2.6.10 (ARM V2.6.6 and FPGA STY4 09/6/2019)

Post by Matt » July 16th, 2020, 1:09 am

Menu System V2.6.10 (ARM V2.6.6 and FPGA STY4 09/6/2019).

:null:
Last Edited: 28/JANUARY/2019 at 11:01 PM Australian Eastern Daylight Time (AEDT)
:null:
Report any bugs by making a new topic in "Bug Reports & Game Compatibility".
:null:
'ARM' and/or 'FPGA' specific
100%
  • 'System Loader' will no longer boot [FIXED? :_/:]
    :null:
  • 'Driver: You are the Wheelman' has random lockups when selecting the replay option after passing a mission (also locks up if you use the pause menu to restart a story mission) [FIXED? :_/:]
    :null:
  • 'Need for Speed: Porsche Unleashed' stops the music after entering the pause menu [FIXED? :_/:]
  • 'Resident Evil 2' freezes during the credits [FIXED? :_/:]
  • Some games are skipping FMV frames (EG: 'Tomb Raider 2' and 'Need for Speed: Porsche Unleashed') [FIXED? :_/:]
    :null:
  • '007 - Tomorrow Never Dies' freezes at the end of the skiing level. It also freezes in the options menu when adjusting music/sound and/or entering the controller sub-menu [FIXED? :_/:]
    :null:
  • 'Darius Gaiden' and 'Destruction Derby 2' will not play music unless you go to the options menu and switch
    between Mono/Stereo (it doesn't matter which one you pick) [FIXED? :_/:]
    :null:
  • 'Captain Commando' has extremely long loading times [FIXED? :_/:]
  • 'X-Men: Children of the Atom' is freezing randomly on the "Now Loading" screen [FIXED? :_/:]
    :null:
  • 'Gamera 2000' still plays English and Japanese audio dialogue at the same time. Only difference now is if you select one language, all the language audio cuts out. While still a bug, it's a big improvement from the old firmware. Other sound effects appear to be normal now [FIXED? :_/:]
    :null:
  • 'Buster Bros. Collection' freezes after selecting a level to play [FIXED? :_/:]
    :null:
  • 'Advanced V.G 2' will play audio until you select a character. It then locks up with no music playing in the background [FIXED? :_/:]
    :null:
  • 'Bust-A-Move 2 - Arcade Edition' will hang when you start the game and also in demonstration mode when the "Now Loading" screen appears for the fourth time. This is exactly the same with the Japanese version (Puzzle Bobble 2 as well) [FIXED? :_/:]
:null:
'Menu System' specific
50%
  • Having 191 items in total on the SD card results in 14 game folders not showing up in the Menu System (unless 1 item is removed or one item is added) [FIXED? :X:]
    :null:
  • If you go to the 'System Diagnostics' in the Menu System after changing the video mode it will show 0 Kutaragis per cycle for the GPU (IE: it will show 0 Kutaragis per second after switching from PAL video mode to NTSC video mode) [FIXED? :_/:]

Locked

Who is online

Users browsing this forum: No registered users and 1 guest