Search found 111 matches

by whitezombie
October 20th, 2020, 3:13 am
Forum: Archived Public Topics
Topic: Saga Frontier (USA)
Replies: 40
Views: 7435

Re: Saga Frontier (USA)

Looking into it now and fixing it as required. EDIT: Okay, it will be fixed in Menu System V2.6.22. Nice find on figuring out what was causing it :) Thanks Matt!, Quick question, Midboot is the same as K1V4 correct? Or am I wrong on that. At least that's what it says in the manual, or does Midboot ...
by whitezombie
October 20th, 2020, 2:22 am
Forum: Archived Public Topics
Topic: Resident Evil 3 (USA)-freezes [Menu System V2.6.20]
Replies: 51
Views: 10403

Re: Resident Evil 3 (USA)-freezes [Menu System V2.6.20]

In my previous Resident Evil 3 findings here https://www.cybdyn-systems.com.au/forum/viewtopic.php?f=86&t=3510&start=60 have been slightly reversed. Now with Menu System V2.6.21 my 32GB cards and 16GB cards get the black screen right before going into the game demo, PSIO light just blinks ra...
by whitezombie
October 20th, 2020, 1:38 am
Forum: Archived Public Topics
Topic: Saga Frontier (USA)
Replies: 40
Views: 7435

Re: Saga Frontier (USA)

I can confirm this problem. It works wth LoadExec, K1V1, K1V2, K1V3, K1V4, and my Playstation Logo Popup has always been set to Japanese. If I turn off Playstation Logo Popup the I get a black screen on all K1V options. Midboot I get a black screen with Playstation Logo Popup on or off.
by whitezombie
September 30th, 2020, 3:40 am
Forum: Archived Public Topics
Topic: Resident Evil 3 - Nemesis (USA) [Menu System V2.6.20]
Replies: 91
Views: 17133

Re: Resident Evil 3 - Nemesis (USA) [Menu System V2.6.20]

Ok I tested six cards and Systems Console. It boots fine from Systems Console, boots fine from a fat32 microSD 32GB with 16 games, boots fine from a fat32 SD 32GB with 16 games, boots fine from a fat32 SD 16GB with 10 games, boots fine from a exFAT microSD 32GB with 16 games, and boots fine from a e...
by whitezombie
September 30th, 2020, 1:40 am
Forum: Archived Public Topics
Topic: Resident Evil 3 - Nemesis (USA) [Menu System V2.6.20]
Replies: 91
Views: 17133

Re: Resident Evil 3 - Nemesis (USA) [Menu System V2.6.20]

I got the freeze too with Redsident Evil 3 USA using a microSD that's Exfat, no issues with the other games on that card. It froze at the Capcom logo with midboot and the yellow light kept flashing on the PSIO. I tried K1V4 and it just sat at a black screen with the yellow light blinking. Let me try...
by whitezombie
September 29th, 2020, 3:28 am
Forum: Bug Reports & Game Compatibility
Topic: Menu System V2.6.20 and Systems Console
Replies: 10
Views: 5229

Re: Menu System V2.6.20 and Systems Console

Matt wrote: September 29th, 2020, 3:11 am Ah, right. Yes it's broken but I wanted to make sure we were on the same page and were talking about the same problem. I will get the CU2 sheet loading fixed as soon as I can in a new update for the Systems Console :)
Is there also an issue with CU2 and CDDA/Redbook or no?
by whitezombie
September 29th, 2020, 3:06 am
Forum: Bug Reports & Game Compatibility
Topic: Menu System V2.6.20 and Systems Console
Replies: 10
Views: 5229

Re: Menu System V2.6.20 and Systems Console

The CU2 fix being the ability to load a CU2 sheet via USB in the Systems Console so CDDA/Redbook audio will play? :) You mentioned the issue here. Is there an issue loading CU2 from USB? I didn't test CU2 becuase it looked like it was broken based on your statement. https://www.cybdyn-systems.com.a...
by whitezombie
September 27th, 2020, 11:49 am
Forum: Bug Reports & Game Compatibility
Topic: Menu System V2.6.20 and Systems Console
Replies: 10
Views: 5229

Re: Menu System V2.6.20 and Systems Console

It's actually pretty good streaming from the PC and this is a neat alternative option. I've been testing several games, noticed no difference in performance with the SD card, or streaming. Looking forward to the CU2 fix you mentioned in another thread.
by whitezombie
September 27th, 2020, 8:00 am
Forum: Bug Reports & Game Compatibility
Topic: Menu System V2.6.20 and Systems Console
Replies: 10
Views: 5229

Re: Menu System V2.6.20 and Systems Console

It seems that if I power off the console for about 4-5 minutes then it works or power up from a long cold boot. The drive is mounted on the PC, it appears to be in standby mode, I select Connect to PC by USB in the Systems Console menu, I can then load MENU.SYS, and the PSIO menu boots up. If I powe...
by whitezombie
September 27th, 2020, 7:03 am
Forum: Bug Reports & Game Compatibility
Topic: Menu System V2.6.20 and Systems Console
Replies: 10
Views: 5229

Menu System V2.6.20 and Systems Console

Systems Console doesn't seem to work right. I don't really use it to stream but thought I'd give it a try. When the PSIO is plugged into my laptop, the drive is mounted on the PC, then sometimes it hangs at the white Sony Logo, sometimes it boots to the Memory Card Manager\CD Player screen, at eithe...
by whitezombie
September 27th, 2020, 3:03 am
Forum: Development
Topic: PSIO Development Discussion Thread
Replies: 3204
Views: 1493751

Re: PSIO Development Discussion Thread

That's pretty good news. I guess the next one to check is FF7, you've seen it so many times by this point that you can probably tell already if it's been fixed completely. FFVII went from choppy as hell to almost as smooth as from the CD-ROM with V2.6.20. In fact, some battles load exactly like fro...
by whitezombie
August 13th, 2020, 8:41 am
Forum: Archived Public Topics
Topic: Final fantasy 8 keeps crashing when you fight
Replies: 11
Views: 3519

Re: Final fantasy 8 keeps crashing when you fight

I have a MULTIDISC.LST for FF8 and I have save right at the beginning of the game outside the Balamb Garden. I ran around battling for 20 minutes and got no freeze using midboot.

FFVIII.bin
FFVIII_d2.bin
FFVIII_d3.bin
FFVIII_d4.bin
by whitezombie
July 22nd, 2020, 11:57 am
Forum: Archived Public Topics
Topic: Menu System V2.6.16 issues
Replies: 11
Views: 4256

Re: Menu System V2.6.16 issues

For what it's worth I have a model NTSC SCPH-5501, PSX BIOS: V3.0 NTSC-UC (8D8CB7E4). No difference with fast boot on or off.
by whitezombie
July 22nd, 2020, 11:26 am
Forum: Archived Public Topics
Topic: Menu System V2.6.16 issues
Replies: 11
Views: 4256

Re: Menu System V2.6.16 issues

At first I thought it was just multidisc games only loading slow but when I do single disc games they load slow too. I loaded Saiyuki Journey West and it took almost 40 seconds, Breath of Fire 3 took 30 seconds, Breath of Fire 4 took 28 seconds, Brave Fencer Musashi took 25 seconds, Castlevania SOTN...
by whitezombie
July 22nd, 2020, 8:48 am
Forum: Archived Public Topics
Topic: Menu System V2.6.16 issues
Replies: 11
Views: 4256

Menu System V2.6.16 issues

Hey I've noticed two weird issues with this new release. One is that when I load a game it now takes like 20 to 30 seconds to load, never took this long before. I tried exfat and fat32 formatted cards but they were not this slow before. Anyways it doesn't really bother me as long as games play fine ...
by whitezombie
December 1st, 2019, 4:58 am
Forum: Development
Topic: PSIO Development Discussion Thread
Replies: 3204
Views: 1493751

Re: PSIO Development Discussion Thread

Sorry for the low quality video but I don' have any good video capture device other than a phone. It doesn't seem to occur in every battle. So in the first video outside the Gold Saucer area you run into a battle of three of these enemies where I can see the issue. The camera transition seems smooth...
by whitezombie
November 30th, 2019, 2:00 pm
Forum: Development
Topic: PSIO Development Discussion Thread
Replies: 3204
Views: 1493751

Re: PSIO Development Discussion Thread

Takehaniyasubiko have you tried Final Fantasy 7? I went back to the Mythril Mines to test where I was getting frequent crashes before on the older firmware. I don't know if it's just me but I swear when the battles are loading and the camera is zooming around, there is a stutter. I'll have to dig ou...
by whitezombie
November 30th, 2019, 1:17 pm
Forum: Development
Topic: PSIO Development Discussion Thread
Replies: 3204
Views: 1493751

Re: PSIO Development Discussion Thread

Awwww....man I forgot about the file placed in the folder........It's been a while! I just removed the file and it works fine with midboot. I haven't touched this since last summer. It's all coming back! Time for another Miller High Life!
by whitezombie
November 30th, 2019, 1:12 pm
Forum: Development
Topic: PSIO Development Discussion Thread
Replies: 3204
Views: 1493751

Re: PSIO Development Discussion Thread

When I set the setting to midboot and save. Most of games will load with the midboot setting. But I'm noticing my patched games stick with K1V2 when loading?
by whitezombie
November 30th, 2019, 1:08 pm
Forum: Development
Topic: PSIO Development Discussion Thread
Replies: 3204
Views: 1493751

Re: PSIO Development Discussion Thread

I know I need K1V2 for the patched games. I noticed in the new menu when you change the execution to Midboot and save, games that require a different setting will default to something else like K1V2 for the patched games, which is a good thing. Now back to matter at hand. Can some else test Wild Arm...