Search found 47 matches

by EmteCoke
October 22nd, 2020, 6:59 am
Forum: Archived Public Topics
Topic: Advanced V.G. - No music in the title screen menu and character selection.
Replies: 23
Views: 873

Re: Advanced V.G. - No music in the title screen menu and character selection.

I just tried it there a 20 to 60 second lag on the music in the character selection screen and after to select your character the character selection music plays again but the in game music plays fine...
by EmteCoke
October 21st, 2020, 3:06 am
Forum: Archived Public Topics
Topic: Castlevania Chronicle Akumajo Dracula (Japan) SLPM-867.54
Replies: 15
Views: 533

Re: Castlevania Chronicle Akumajo Dracula (Japan) SLPM-867.54

Tried the newset firmware work better but the music pauses from time to time but not like before..
by EmteCoke
October 21st, 2020, 2:34 am
Forum: Archived Public Topics
Topic: Castlevania Chronicle Akumajo Dracula (Japan) SLPM-867.54
Replies: 15
Views: 533

Re: Castlevania Chronicle Akumajo Dracula (Japan) SLPM-867.54

You guys know the Japanese version has 3 soundfornts pick the last one!!! the Western release only used one..
by EmteCoke
October 21st, 2020, 2:28 am
Forum: Archived Public Topics
Topic: SCPH1000 crashes when fastboot on midboot is disabled.
Replies: 25
Views: 787

Re: SCPH1000 crashes when fastboot on midboot is disabled.

This card is really cool, I will save the photos on my PC. This PU-7 should be a model of transition to PU-8. I thought all SCPH 3000s were PU-8, but I was wrong. My PU-7 has an s-video port. I was noticing my PU-7 code is 1-322-555-11 and yours is 1-322-555-15. Thank you. You're welcome!! My main ...
by EmteCoke
October 18th, 2020, 9:55 pm
Forum: Archived Public Topics
Topic: List of Games not Working
Replies: 12
Views: 669

Re: List of Games not Working

Rockman X5 works fine for me on mine Japanese SCPH-1000.. I have these setting Fastboot on Game [YES] , Fastboot on System Boot [YES] , Execution mode [Midboot] and MC68HC705 License [SCEI] and it boot fine with no issues ...
by EmteCoke
October 18th, 2020, 9:45 pm
Forum: Archived Public Topics
Topic: SCPH1000 crashes when fastboot on midboot is disabled.
Replies: 25
Views: 787

Re: SCPH1000 crashes when fastboot on midboot is disabled.

As far as I know the cards without s-video port are PU-8 and all PU-7s have an s-video port. The PU-8 board has two models, one with a 160pin gpu and the other with a 208pin gpu. I have a SPCH 3000 and it has a PU-7 without S-VIDEO I've never seen a PU-7 without svideo port. Any day you could take ...
by EmteCoke
October 18th, 2020, 9:32 pm
Forum: Archived Public Topics
Topic: Castlevania Chronicle Akumajo Dracula (Japan) SLPM-867.54
Replies: 15
Views: 533

Castlevania Chronicle Akumajo Dracula (Japan) SLPM-867.54

There an issues with the newest firmware Castlevania Chronicle Akumajo Dracula (Japan) SLPM-867.54 music keep pausing or stops playing and then plays again like the sound is clipping really bad.. Tired all EXTDSP PSIO modes same issues my PS1 is SCPH-1000 PU7...
by EmteCoke
October 18th, 2020, 6:21 pm
Forum: Archived Public Topics
Topic: SCPH1000 crashes when fastboot on midboot is disabled.
Replies: 25
Views: 787

Re: SCPH1000 crashes when fastboot on midboot is disabled.

I had no idea that the "V1.0 NTSC-J 3B601FC8" BIOS did that. What's strange is the games are booting for me but they are locking up for you. Maybe because of changes to the new Menu System V2.6.21 firmware which I am using (and isn't released yet). Anyway, I will check the bug out :) Remember there...
by EmteCoke
October 17th, 2020, 4:59 pm
Forum: Archived Public Topics
Topic: SCPH1000 crashes when fastboot on midboot is disabled.
Replies: 25
Views: 787

Re: SCPH1000 crashes when fastboot on midboot is disabled.

I had no idea that the "V1.0 NTSC-J 3B601FC8" BIOS did that. What's strange is the games are booting for me but they are locking up for you. Maybe because of changes to the new Menu System V2.6.21 firmware which I am using (and isn't released yet). Anyway, I will check the bug out :) Remember there...
by EmteCoke
October 10th, 2020, 4:07 pm
Forum: Development
Topic: PSIO Development Discussion Thread
Replies: 2602
Views: 319754

Re: PSIO Development Discussion Thread

The scph 1000 pu7 problem with the "fastboot on midboot" option disabled, did you manage to check and fix it? What was the problem exactly? When the "fastboot on midboot" option is disabled, the playstation crashes. https://www.youtube.com/watch?v=bdAXP2biAJI This problem only occurs in the scph 10...
by EmteCoke
September 14th, 2020, 12:38 pm
Forum: Archived Public Topics
Topic: Issue with Advanced V.G 2 no background music
Replies: 13
Views: 906

Re: Issue with Advanced V.G 2 no background music

Takehaniyasubiko wrote:
September 14th, 2020, 2:08 am
Make sure a) your CU2 is correct b) Fastboot is set to OFF c) Fastboot on Midboot is set to ON.
Still same no background music :(
by EmteCoke
September 14th, 2020, 1:43 am
Forum: Archived Public Topics
Topic: Issue with Advanced V.G 2 no background music
Replies: 13
Views: 906

Issue with Advanced V.G 2 no background music

These an issue with the newest firmware.. SLPS 013.18 Advanced V.G 2 doesn't play background music when you select a fighter or during battle just sound effect...
by EmteCoke
September 10th, 2020, 5:25 pm
Forum: Help and Support
Topic: Issue with Menu System V2.6.17 Update
Replies: 31
Views: 1854

Re: Issue with Menu System V2.6.17 Update

Hey Matt it's working now just had to rest the setting 2 times then it updated to the newest firmware Did you try to turn on the music in the menue? When I rest the setting i pick a music track and the music plays but if i change the music track there's no more music and if i pick no music it locks...
by EmteCoke
September 10th, 2020, 6:09 am
Forum: Help and Support
Topic: Issue with Menu System V2.6.17 Update
Replies: 31
Views: 1854

Re: Issue with Menu System V2.6.17 Update

Hey Matt it's working now just had to rest the setting 2 times then it updated to the newest firmware
by EmteCoke
September 10th, 2020, 2:59 am
Forum: Help and Support
Topic: Issue with Menu System V2.6.17 Update
Replies: 31
Views: 1854

Re: Issue with Menu System V2.6.17 Update

Matt wrote:
September 9th, 2020, 9:36 pm
Hmm. That's strange. No idea why it's doing that. Have you tried holding START + SELECT on power on?
Did that and it rested the PSIO to defeult but still can't update get stuck at the PSIo please wait screen
by EmteCoke
September 10th, 2020, 2:46 am
Forum: Help and Support
Topic: Issue with Menu System V2.6.17 Update
Replies: 31
Views: 1854

Re: Issue with Menu System V2.6.17 Update

NRGDEAD wrote:
September 9th, 2020, 9:11 pm
Does the old version still boot? Does it show the "no SD card" error when you boot without the card?
Yes Menu System V2.6.16 still boots
by EmteCoke
September 9th, 2020, 7:54 pm
Forum: Help and Support
Topic: Issue with Menu System V2.6.17 Update
Replies: 31
Views: 1854

Issue with Menu System V2.6.17 Update

Just downloaded the newest firmware but my PSIO won't update gets stuck at the System Loading Screen and the PSIO light is solid orange try using other SD cards no good same issues :(
by EmteCoke
June 10th, 2020, 8:19 pm
Forum: Help and Support
Topic: Can't download the newest firmware
Replies: 10
Views: 1604

Re: Can't download the newest firmware

Matt wrote:
June 10th, 2020, 8:09 pm
I've replied to your Service Desk ticket.
Thank you Matt
by EmteCoke
June 10th, 2020, 8:00 pm
Forum: Help and Support
Topic: Can't download the newest firmware
Replies: 10
Views: 1604

Re: Can't download the newest firmware

Matt wrote:
June 10th, 2020, 7:24 pm
How many minutes did you wait?
More than 20 minutes the process bar goes halfway and it stops and goes back to the download section and the download is x out
by EmteCoke
June 10th, 2020, 7:10 pm
Forum: Help and Support
Topic: Can't download the newest firmware
Replies: 10
Views: 1604

Can't download the newest firmware

Is there a special trick to download the newest firmware because after I put in my info and get to the download section and select to download another screen comes up saying server is building the menu system please don't refresh and the bar goes half-way then stops and I can't download the firmware...