Search found 26 matches

by temper999
March 2nd, 2018, 10:43 pm
Forum: Development
Topic: Official PSIO News and Development Thread
Replies: 681
Views: 132066

Re: Official PSIO News and Development Thread

Any news about the poor XA quality in SOTN:
http://cybdyn-systems.com.au:82/project ... openissues
by temper999
May 31st, 2017, 5:30 pm
Forum: Development
Topic: Official PSIO News and Development Thread
Replies: 681
Views: 132066

Re: Official PSIO News and Development Thread

Thx again for another update!
by temper999
April 10th, 2017, 6:17 pm
Forum: Help and Support
Topic: Does FastBoot affect compatibility?
Replies: 7
Views: 2053

Re: Does FastBoot affect compatibility?

But there where also problems in the past with SotN.
by temper999
January 19th, 2017, 9:09 pm
Forum: Development
Topic: Official PSIO News and Development Thread
Replies: 681
Views: 132066

Re: Official PSIO News and Development Thread

Great News! Thx for update!

Is Download Memory Card Data also working?
Will there be a write feature, also?
by temper999
December 10th, 2016, 3:45 am
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

Yesterday I tried SOTN for new, but on a PU-18 this time.
Played for around 3 hours without any freezing.

So there must be some kind of problem with my PU-22 installation.
by temper999
December 7th, 2016, 12:18 am
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

Actually I am using PSIO on a PU-22.
I will try later today with a PU-18 board, but have to install the Switch-Board first :P
by temper999
December 5th, 2016, 8:20 pm
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

Hmm... Strange... 3.) Image is checked by Clrmamepro (Redump.org) several times. So that should be fine. 1.) and 2.) Yes, I have recreated the CU2 and merged BIN with SYSCON and also rd2psio, several times. Could you provide a MD5 or SHA hash of your merged bin to compare? 4.) Checked them also alre...
by temper999
December 5th, 2016, 5:16 pm
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

Tried SOTN again with two other sdcards. But the same problems are occuring.
Freezing many times at the corridors, teleporters or while opening the map.

So @MateriaMind I think you should update your list :)
by temper999
November 28th, 2016, 8:10 pm
Forum: Help and Support
Topic: multidisc.lst with gameshark audio missing
Replies: 4
Views: 1196

Re: multidisc.lst with gameshark audio missing

First you have to create a merged image and and a CU2 of the games, that are using CDDA, with the PSIO Systems Console or rd2psio . So for Mega Man 8 you get one .BIN (instead if three single bins) and a .CU2 file. This bin has than to be added into the MULTIDISC.LST SD:\MegaMan8wcheat\cheat.BIN; SD...
by temper999
November 26th, 2016, 9:15 pm
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

Tried now with Fast-Boot disabled. Still freezes often at the the area switching corridors. Tried Castlevania - Symphony of the Night (USA) as well, but I freezes at the corridors, too. Also freezes one time while opening the map. Cleaned the parralel port and copied the game again onto a fresh sdc...
by temper999
November 24th, 2016, 4:44 am
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

Tried now with Fast-Boot disabled.
Still freezes often at the the area switching corridors.

Tried Castlevania - Symphony of the Night (USA) as well, but I freezes at the corridors, too.
Also freezes one time while opening the map.
by temper999
November 23rd, 2016, 7:52 pm
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

Are you using Fastboot?
by temper999
November 21st, 2016, 4:38 pm
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

Has anyone tested Akumajou Dracula X: Gekka no Yasoukyoku (SOTN) with the english retranslation?

For me the game often freezes at the area switching tunnel.
by temper999
October 14th, 2016, 10:56 pm
Forum: Help and Support
Topic: Fragmentation problems?
Replies: 8
Views: 1870

Re: Fragmentation problems?

Thx for the Update!
Now With Fast Boot v1.8 SOTN and Final Fantasy VII (Retranslation) are working.
by temper999
October 7th, 2016, 5:04 pm
Forum: Help and Support
Topic: Converting several BIN/CUE to single BIN/CU2
Replies: 13
Views: 2387

Re: Converting several BIN/CUE to single BIN/CU2

Maybe the folder names are too long?

Just for testing put all images in "C:\ISO". And do not seperate the games in additional folders.
So all you BIN and CUE files are directly under "C:\ISO".
by temper999
October 2nd, 2016, 11:26 pm
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

In case of FF VII (Retranslation) either v1.6 or v1.7 of Fast Boot was working.
by temper999
October 2nd, 2016, 3:07 am
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

It should be "IS". I have corrected the spelling.
by temper999
October 2nd, 2016, 12:23 am
Forum: General Discussion
Topic: Game testing group
Replies: 309
Views: 49566

Re: Game testing group

temper999 wrote:Does someone got Final Fantasy VII (USA) (Retranslation) to work.
For me it is freezing after the Square Logo.
After disabling Fast Boot also FF VII (Retranslation) is working.
by temper999
October 1st, 2016, 1:55 am
Forum: Help and Support
Topic: Fragmentation problems?
Replies: 8
Views: 1870

Re: Fragmentation problems?

Tested now with different Fast Boot versions:

v1.6 - > SONT Working
v1.7 - > SONT Not Working
by temper999
September 30th, 2016, 1:27 am
Forum: Help and Support
Topic: Fragmentation problems?
Replies: 8
Views: 1870

Re: Fragmentation problems?

I was able to reproduce the problem. If Fast Boot is enabled SOTN is not starting anymore for me.
This also explains why it was working after format. Since I do not copy the FBOOT.BIN back to the sdcard.

Edit:
Used Fast Boot 1.7. Have to try with 1.6 again.